Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Obrazek
dziad
Kapitan
Posty: 60
Rejestracja: 14 kwie 2017, 18:58
Reputacja: 0

Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Post autor: dziad » 22 lis 2017, 20:18

Witam
Wiatrak z karcie (jeden, ten od strony złączy monitora) zaczął któregoś dnia działać na 100% nie ważne jakie są warunki i ustawienia, nie ważne jaka jest temperatura. Nie pomaga restart kompa.
Spotkał się ktoś z tym ? Dzięki za pomoc.

Awatar użytkownika
qmri
Wor w zakonie
Posty: 101
Rejestracja: 03 sie 2016, 18:23
Reputacja: 0

Re: Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Post autor: qmri » 24 lis 2017, 21:52

Wentylator przykręcony jest jedną śrubką. Odkręć, przeczyść styki, zamień miejscami wentylatory.
Może wtedy będziesz wiedział coś więcej.

Awatar użytkownika
jerry
Wor w zakonie
Posty: 145
Rejestracja: 05 lis 2016, 21:56
Reputacja: 0

Re: Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Post autor: jerry » 28 lis 2017, 20:40

ja się spotkałem w jakiejś R9-tce. Tez nie mogłem tego rozwiązać a że nie chciałem czekać miesiąc na gwarancję odpiąłem złącze wentylatora od karty i wsadziłem w to:
https://www.morele.net/zalman-fanmate2- ... tow-66591/
ustawiasz sobie na granicy ciszy i ewentualnie zwiększasz jak potrzeba.

adam
Człowiek
Posty: 50
Rejestracja: 14 gru 2016, 16:34
Reputacja: 0

Re: Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Post autor: adam » 29 lis 2017, 21:52

Miałem podobny problem.poruszałem riserem przy pci i wszystko wróciło do normy.

dziad
Kapitan
Posty: 60
Rejestracja: 14 kwie 2017, 18:58
Reputacja: 0

Re: Sapphire 480 problem z wiatrakiem, chodzi ciągle na 100%

Post autor: dziad » 30 lis 2017, 19:54

Ale tak samo z siebie się naprawiło?

ODPOWIEDZ